Toyota Zelas/Scion tC: El subwoofer no funciona (Solucionado)

2 marzo 2013 at 1:22

Hace casi dos meses ya que tengo mi auto, el modelo no se ve mucho acá en Chile a pesar de tener varios años ya, es un Toyota Zelas, el cual es exactamente el mismo auto que en Estados Unidos se vende como Scion tC y que tiene también versiones más antiguas.

zelas-scion-tc

Debo decir que soy un cliente satisfecho, sin embargo, cuando me subí por primera vez noté que la radio tenía una ecualización algo extraña, cargada a los agudos a la cual llamé “ecualización de colectivero”. No era nada grave en todo caso, un poco de juego con la ecualización y la radio respondió bastante bien, no le di importancia al asunto.

Unos días después me di cuenta de que en efecto, los subwoofers de las puertas delanteras no sonaban en lo absoluto y ahí comenzó todo un proceso de investigación que finalmente me condujo a la solución del problema. Sucede que el concesionario me instaló de regalo una radio diferente a la de fábrica, con pantalla táctil, bluetooth y otras cosas más que no tenía la original, pero cometieron algún error en la instalación que dejó inutilizados los subwoofers.

puerta-auto

El tema no es menor porque cada puerta delantera tiene tres parlantes, los dos de arriba funcionan directamente de la radio pero responden sólo a los sonidos agudos y medios (lo cual explica la ecualización de colectivero), mientras que el de más abajo, el más grande y potente, funciona gracias a un amplificador para los bajos que viene de fábrica en el auto, instalado bajo el asiento del conductor:

amplificador

Pero antes de que comience a desarmar su auto, aclaro que sacar el amplificador me sirvió únicamente para identificar el problema, no hace falta meterse con él. El problema y la solución está en el conector que da a la radio del auto, así que hay que sacar la radio de su lugar. Para ello lo primero es sacar el panel que oculta los tornillos que afirman la radio, ese panel se saca simplemente tirándolo hacia afuera agarrándolo de la parte inferior. La foto marca en rojo el contorno de la pieza del panel que se debe sacar:

panel-radio

Una vez con el panel afuera es fácil ver y destornillar los pernitos de anclaje de la radio. Luego de sacarla con cuidado, tenemos acceso a una maraña de cables y conectores que dependerán en gran medida de la radio que esté instalada, de todos modos los conectores de fábrica del auto deberían ser siempre los mismos. De lo que me di cuenta después de mucho investigar y probar es que el amplificador obtiene su entrada directamente desde la salida de parlantes de la radio y está conectado también a los subwoofers, es decir, no hay que modificar ninguna conexión para que funcione, todo el problema es símplemente porque en el concesionario olvidaron/no supieron conectar el cable que le da la señal de encendido al amplificador.

conector

El conector problemático es el de la foto de arriba, lo tomé por ambos lados para que se puedan reconocer los colores de los cables y su posición. Ese conector entre otras cosas alimenta la radio, tiene un pin que entrega 12V permanentemente y otro que entrega 12V sólo cuando el auto está en estado “ACC” o encendido, esa es la señal que queremos entregarle al amplificador para que se encienda automáticamente cuando arrancamos el motor o lo ponemos en ACC. En otras palabras, necesitamos cortocircuitar uno de los pines de alimentación al pin que lleva la señal de encendido hacia el amplificador.

prueba_conector

La foto de arriba la tomé cuando probé con mi multímetro que la corriente por el cable de encendido del amplificador fuera baja (de lo contrario algo se estaría quemando :-S) y marca también los pines que se deben conectar entre sí para que el amplificador se encienda al encender la radio.

arreglo

Finalmente, mi solución fue poner un pequeño cablecito en el conector que se enchufa al que mencionaba antes, es decir, el que va a la radio. La foto de arriba muestra claramente como quedó…

Y voilà!! Funcionó el subwoofer y me di cuenta de que en realidad la radio debería sonar muuuucho mejor de lo que estaba acostumbrado… Todo fácil y barato, sólo me costó unas horas y un trocito de cable.

Acerca del Toyota Zelas

Antes de comprar el auto, investigué bastante pero había algunas cosas que nunca pude averiguar a ciencia cierta hasta que lo tuve. Así que quiero aprovechar de compartir algunos detalles por si le sirve a algún futuro comprador.

Lo mejor es partir leyendo este completísimo artículo de Bólido acerca del auto.

Respecto a la economía de combustible: Es muy variable y depende de cómo se maneje, yo tengo la versión automática y me da la sensación de que está muy bien pensada la transmisión para dejar contento a todo el mundo así que puede ser bastante “económica” incluso así (siempre pensando que un motor de 2.5L jamás será realmente económico). El auto tiene un display que muestra el consumo en litros cada 100km así que no es directa la lectura, de todos modos es bastante útil. En autopista, a velocidad de crucero de 120km/h puede alcanzar los 7,8 L/100km (12,8 km/l) e incluso menos. En viaje 3/4 autopista 1/4 ciudad (el viaje a mi trabajo que son 18km) he obtenido promedios de 8,6L/100km (11,6 km/l) al cabo de unos tres días. En conducción normal y realista en ciudad (normal, no alocadamente) me da unos 9,3 L/100km (10,75km/l). Finalmente, metido en los tacos de Providencia y lugares así, me ha llegado a 9,9L/100km (10,1 km/l). Es curioso pero nunca me ha subido de 10L/100km el marcador una vez que se estabiliza… Es importante tener en cuenta que el computador del auto lo que da es un promedio que se puede resetear, por lo tanto, cuando recién se resetea aparecen números erráticos al principio que sí pueden ser mayores (y mucho mayores) que 10L/100km, pero con el andar se va estabilizando en las cifras que acabo de dar… Nótese también que soy un conductor más bien calmado, uso la potencia del auto para sacarme de problemas o ponerme al frente del grupo después de un semáforo si debo cambiarme de pista, pero no estoy constantemente intentando adelantar a todo el mundo.

Respecto a la transmisión automática: No había manejado vehículos automáticos antes de este, sin embargo, igual siento que es bastante buena respecto a lo que uno se podría imaginar. El acelerador no es otra cosa que un sensor así que el computador del auto toma las decisiones, pero las toma bastante bien a mi juicio. Dependiendo de la presión en el acelerador, cambia el régimen del motor en el que pasa a la siguiente marcha y bastante, si uno acelera muy suavemente puede andar con el motor siempre a menos de 2000 rpm, pero si quiero arrancar rápido, basta con pisar fuerte y rápidamente llega a las 5000 rpm. Lo que sí, si uno anda tranquilo y de repente quiere adelantar, le toma un par de segundos (literalmente) al computador responder a la presión del acelerador, para eso el ideal es apretar el paddle shift de la izquierda que baja un cambio y lo deja en modo secuencial sin tener que tocar la palanca de cambios. En definitiva, manejar en automático termina siendo bastante más atractivo de lo que uno pudiera pensar ya que responde razonablemente al estilo deportivo del auto.

Respecto al espacio para carga: En las fotos se ve bastante amplio y lo es, pero no tanto como parece. Detrás de los asientos traseros no caben tantas cosas como uno pudiera pensar, la rueda de repuesto ocupa bastante espacio y deja poco espacio vertical, el cual se termina en la cubierta que trae para ocultar las cosas. En las fotos no se aprecia esa dimensión porque para ver la maletera hay que abrirla y no se ve la puerta. Por otro lado, los asientos abatibles son la solución, dan un montón de espacio útil aunque no hay que olvidar que el techo del auto es un poquito bajo así que tampoco es que se convierta en una “camioneta con techo”.

En fin, cualquier consulta o comentario, queda abierto este espacio.

Saludos!